Crashing with 3-D

7 posts / 0 new
Last post

My eQUEST crashes when I go to the 3-D view. It goes to the 3-D View tab, but the view of the building doesn't show up, a few seconds later I get a message "Building Energy Simulation Tool has stopped working. A problem caused the program to stop working correctly. Window will close the program and notify you if a solution is available." A few seconds later eQUEST closes.

It happens on files that others can see the 3-D view, so I believe the problem is with my computer, not the file. It happens with all files I get into. It started suddenly a few weeks ago. I re-installed eQUEST. Our IT people will be checking my computer later this week, but I wanted to check with you guys to see if any of you had similar experiences or have possible solutions. One idea is a problem with the graphics card, but all other graphics have been working fine.

Thanks,
Keith Swartz, PE | Senior Energy Engineer
Seventhwave
608.210.7123 seventhwave.org

Keith Swartz2's picture
Offline
Joined: 2015-04-29
Reputation: 0

Keith,
I've always had the occasional issue with crashing when viewing the 3-D rendering. It usually happens after I have been making a lot of DD edits and then I try to rotate or zoom in 3-D. It has happened enough that I instinctively save the file before switching to 3-D. I used the WABAC machine to share Pasha's comment on the issue:
http://onebuilding.org/archive/equest-users-onebuilding.org/2010-June/028446.html

Regards,
~Bill

William Bishop, PE, BEMP, BEAP, CEM, LEED AP | Pathfinder Engineers & Architects LLP
Senior Energy Engineer

[cid:image004.jpg at 01D17934.3E2DE330] [cid:image005.jpg at 01D17934.3E2DE330]

134 South Fitzhugh Street Rochester, NY 14608

T: (585) 698-1956 F: (585) 325-6005

bbishop at pathfinder-ea.com www.pathfinder-ea.com

[http://png-5.findicons.com/files/icons/977/rrze/720/globe.png]Carbon Fee and Dividend - simple, effective, and market-based.

Bill Bishop's picture
Offline
Joined: 2012-02-25
Reputation: 7

Thanks, Brian.

My .pdl file size is only 1 KB. Many of the files I have opened recently were ones that were created by others, so there aren't any changes to track.

Keith Swartz, PE | Senior Energy Engineer
Seventhwave
608.210.7123 seventhwave.org

Keith Swartz2's picture
Offline
Joined: 2015-04-29
Reputation: 0

Make sure you are running in compatibility mode, and make sure you are
running as administrator each time. Right click the .exe --> Properties
--> Compatibility

Good luck!

*Elizabeth Gillmor PE, BEMP, LC, LEED AP*

*e n e r g e t i c s **consulting engineers, llc*
energetics-eng.com | 303.619.0091

energetics's picture
Offline
Joined: 2015-03-16
Reputation: 0

You could try running eQUEST in compatibility mode. If you search for
"compatibility" through the "search programs and files" box of your Start
Menu, you should get something like "run programs made for previous
versions..". Run that wizard and pick your eQUEST installation. Windows
will likely apply XP compatibility settings to eQUEST and then hopefully
your 3D problem will have gone or been reduced.

Good luck,
CJ

Charudatta Joshi's picture
Joined: 2015-03-07
Reputation: 0

I took care of that when I got a new computer last year.

Keith Swartz, PE | Senior Energy Engineer
Seventhwave
608.210.7123 seventhwave.org

Keith Swartz2's picture
Offline
Joined: 2015-04-29
Reputation: 0

I wanted to share the solution to my problem with eQUEST crashing when I went into the 3-D viewer. Our IT person did some scans on my computer and didn't find any problems and didn't fix anything. Now it works fine. I guess it's like when you take apart something that's broken, don't find anything wrong, put it back together, then it works fine.

For the record, the suggestions I received were:

1. If too many other programs are open, there may be insufficient memory for the graphics to work properly, so close other programs (and maybe close eQUEST too and even reboot).

2. After a large number of edits the .pdl file may get big enough to crash the program, so delete the .pdl file.

3. Check the compatibility mode. (Right-click the .exe --> Properties --> Compatibility)

Perhaps these solutions could be helpful if you encounter a similar problem in the future.

Thanks, everyone!

Keith Swartz, PE | Senior Energy Engineer
Seventhwave
608.210.7123 seventhwave.org

Keith Swartz2's picture
Offline
Joined: 2015-04-29
Reputation: 0