Custom Building envelope

2 posts / 0 new
Last post

Hi I'm using eQuest 3.65.

I'm trying to import my CAD drawing to draw a custom building shell but having some problems with the CAD drawing not showing up.

My drawing is located at coordinates 0,0 in CAD and I've tried the same process with DWG and DXF file types but neither appear to show up in equest. My hope was that I could import the CAD background and generally trace out the building footprint using the "Custom" building footprint option in equest.

After I open the CAD drawing (inches) I specify the scaling and coordinates (0,0) I get no equest errors or warnings and it acts as though it is attached. But the CAD drawing doesn't show up and equest doesn't even show any of the layers in the CAD drawing.

I've tried saving back to 2004 DWG, 2000 DWG, etc.. It doesn't appear to help.

I've heard that there is sometimes scaling issues so you typically have to zoom "WAY OUT" per the instruction manual to see the CAD background but the CAD drawing is just nowhere to be seen despite zooming in and out throughout.

Any help is appreciated. I'm at a loss.

I've read through all the material I could find online. There was a walkthrough for drawing a custom building shell on youtube but the video ends abruptly before he imports the CAD drawing so I can't see what I might be missing.


Chris Baker

Chris Baker2's picture
Joined: 2014-03-25
Reputation: 0


Do you know if you have the latest release of 3.65? The initial release had an issue with importing CAD files but it was fixed a few weeks later last fall.

Aaron Smith

Aaron Smith's picture
Joined: 2011-09-30
Reputation: 0