Equest - Error during simulation

4 posts / 0 new
Last post

Molly/Ginnie,

I've been having similar issues with one model in particular, and cannot seem to find a cause at all.

Based on previous comments in the forum, it was suggested that the version of eQuest should be validated (3.65 vs. 3.64), but this is not a solution for a model that was built and re-opened on one machine (all using 3.65).

I've received the error Ginnie listed below, and upon re-building the entire model, it disappeared. However, after returning to the model the next day, another Fortran error appeared (see attached), and is affecting all versions of the model (back-ups, etc), once opened.

Has anyone found a concrete solution to this? It appears to be an issue with the new version of the software.

I've also tried running it locally on my computer, and on our network; both have the same error.

Thanks!
Mallory

Mallory Schaus
Energy Engineer
Primera Engineers, Ltd.
312/242.6407

Mallory Schaus's picture
Offline
Joined: 2014-06-13
Reputation: 0

Mallory,
I do have a couple of comments to add. I have contacted the dev. Team, so they are aware of the issue, and I got some suggestions from them, but no solution yet.

One file I was getting errors on, when opened on another computer, by a colleague, ran without issue.
Rebooting my machine has worked on occasion to eliminate the error. The above strongly implies there is no issue with the model file itself.
For one project, I just took the project back to 3.64, because I got tired of the annoyance. Also, launching 3.65, and then selecting a project to open, rather than double clicking the .pd2 may be helpful to avoiding the errors. ( I have noticed that double clicking launches the file in the last active version of eQuest.)
I plan on using 3.64 for awhile going forward.
Do you have both 3.64 and 3.65 on your machine? I do, and I suspect that may be a factor at play.

Kind regards,
Molly

Sent from my iPhone

Molly Curtz's picture
Offline
Joined: 2011-09-30
Reputation: 0

Have any of you set the compatibility settings on your 3.65 version to use XP Service pack 3? If not this might help your issue. Which OS are you running on your computers?

Pasha
Ph: 308-763-1593

Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 600

Just adding some detail to Pasha recommendation:

Select eQUEST Propoerties -----> select "compatibility" tab ------> select
Windows XP Service pak 3 ------> check " *Run this program in compatibility
mode for".*

*S.Gopikumar LEED**?**AP BD+C*

GK Pandian's picture
Offline
Joined: 2011-09-30
Reputation: 0