[Equest-users] file format error! is all my work lost?

17 posts / 0 new
Last post

I have setting up this model for a few days and it crashed on me. Every time I try to open the file I getting the following error message.

Is all my work lost?

[cid:image001.png at 01CC6D52.DD155390]

Christopher McArdle, PE, LEED AP, CEM

McArdle, Christopher's picture
Joined: 2011-09-30
Reputation: 0

Others may have a better solution in dealing with the .pd2 file.
However, one option is to open a blank eQUEST file (go new file from
wizard -> SD wizard and then click the red x on the 1st screen of the
wizard to start blank). Now File Import the project .inp file (the one
with out " - baseline" ... please make a copy first!).

You should be able to recover everything you had in the detailed
interface except the project location which you will need to redefine.
Your wizard data is lost (as that was in the .pd2) but all the detailed
interface data is stored in the .inp file.

Hope this helps.


bfountain's picture
Joined: 2011-09-30
Reputation: 201

It?s probably worth the question and it may be something else ? sorry if it seems silly:

Did you make the model in 3.64 and now you?re trying to open it in 3.63 or a different version?



Nick-Caton's picture
Joined: 2011-09-30
Reputation: 805

If your main .inp file was erased (0 or 1 kB in size) and you happened to run a few parametric runs, any of the parametric run .inp files includes all of the data you need to reopen your model. I?ve been able to simply copy and rename one of those files and it worked fine with my .pd2. You will have to undo all of the parametric changes but it?s a lot easier than starting from scratch.

Matt Dubrovich, PE, CEM, BEMP

MattDubrovich at Eaton.com's picture
Joined: 2011-09-30
Reputation: 0

No. all 3-64.

Christopher McArdle, PE, LEED AP, CEM

McArdle, Christopher's picture
Joined: 2011-09-30
Reputation: 0

Or are you running under Windows Vista?? THAT was MY nemesis. All went away with Windows 7.

John Aulbach's picture
Joined: 2011-09-30
Reputation: 1

My computer is running Windows XP.

Christopher McArdle, PE, LEED AP, CEM

McArdle, Christopher's picture
Joined: 2011-09-30
Reputation: 0


Did you ever find a solution to this problem?

I have lost a few models recently, both on Windows XP and Windows 7. My
problem seems to be similar, but maybe not quite so.

The models ran fine when I first created them and never crashed, but
when I checked back in a few days or so, the project files had gone down
to 1-2 kb
from the original 200-300 kb. I keep copies of all my models, but
unfortunately some of these copies had the same issue, which is why I
lost these models.

Anyone else have any ideas?

Umesh Atre's picture
Joined: 2011-09-30
Reputation: 0

HI Umesh;

I have not found a solution to why my model crashed. I?m starting over with the carrier HAP program. eQuest seems to have much potential but I have run into a road block when using the program that causes me to abandon it when I have a upcoming deadline.

Chris McArdle

Christopher McArdle, PE, LEED AP, CEM

McArdle, Christopher's picture
Joined: 2011-09-30
Reputation: 0

A fellow co-worker and I have also experienced this frustrating message a few times now.
Both of our computers are less than 2 weeks old with windows 7, and we downloaded eQUEST 3.64 last week.

The problem is happening on new projects that we started last week, so it's not an issue with old and new versions... just this new version.

Please let me know if anyone is finding a solution to this.

Matthew Walker, PE, LEED AP

Walker, Matthew's picture
Joined: 2011-09-30
Reputation: 0

For those of you that are using Windows 7, have you set the "compatibility"
settings within eQuest? If you set eQuest to be compatible with XP Service
Pack 3 (or 2) this will help eQuest to work smoothly within Windows 7
operating system and against all other programs that you might have running
at the same time as eQuest.

If you need to be talked through the steps to get this set feel free to give
me a call at 308-763-1593--it will take 3 minutes to talk you through it and
do some checks on your files.

I run 3.64 on both a Windows XP laptop and Windows 7 laptop, and I haven't
encountered these issues anymore.


Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 600

Please send your .pd2 & .inp file and let me see if I can recreate the error
on my computer...


Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 600

Pasha - I definitely agree. When we switched to Windows 7, I had a host of phantom "invalid argument" errors that only resolved when I switched to running eQUEST in compatibility mode.

Aaron Dahlstrom , PE, LEED(r) AP

Dahlstrom, Aaron2's picture
Joined: 2011-09-30
Reputation: 4

Thanks Pasha. Let me try this on the Windows 7 machine. But I am getting
the same errors on XP too. My models keep disappearing.
What I have noticed though is that this problem might be somehow tied to
parametric runs. I have not lost any data from models
that did not have any parametric runs. Any ideas?

Umesh Atre's picture
Joined: 2011-09-30
Reputation: 0

I had the same problem on Vista a few times. In my experience it only
happens with large projects that had parametric runs, which matches Umesh's
observation. The most unpleasant symptom was the loss of the main inp file,
with its size going to ~0. Overcoming initial shock, I found that it is not
too hard to recover from this by using one of the inp files created during

Let's say the lost project was named . To recover the inputs, I'd
go to the project folder and locate -Baseline.inp file. If this
file was not affected by the problem (has a reasonable file size), I create
a copy of the file and name it .inp. If -Baseline.inp
is also lost, I pick an inp file created by eQUEST for a parametric run
which has the most in common with the main model and that was run recently,
and create a copy of this file naming it .inp. (The original
file would be named -.inp). When using inp
file for a parametric run to recover a project, you need to remember to
revert the parameters that were changed in the parametric run back to the
original values once you are able to open the project in the detailed
interface. Note also that inp file for a parametric run is only generated
when you run calculations for this run, so when using this option you may
have to recapture all the changes that were made since the parametric run
was last calculated. To get a fresh start, I always create a new PD2 file
for the project following the steps described by Brian Fountain in the post
on 9/7/2011, and imports .inp into this new project. To recover
parametric runs, create a copy of .prd file naming if
.prd and place it in the folder with the rest of the recovered
files. I also always restart computer after a crash like that.

Good luck,


Maria Karpman's picture
Joined: 2011-09-30
Reputation: 0

equest files, like all important files, should be backed up early and

i typically back up my .pd2 (when using the wizard) every time i exit
the wizard. and i exit the wizard a lot just to make sure i've backed
up what i've already input, especially if using multiple shells. it's
just a text file. copy it to a networked job directory, give it a
different name (i add a number to the end of the name followed by where
i'm at in the wizard). you can do this after hitting the save button in
equest - no need to actually exit the program.

in detailed mode i do the same thing - except i just copy and rename the
main .inp file.

and only work on one system at a time. i have been able to frequently
crash equest in wizard mode by editing a shell (or more) and then
editing an hvac or plumbing system. i stopped doing that years ago when
i found it to be the cause of a guaranteed crash when existing the
wizard. and it is always wise to backup the .pd2 file after entering
each shell as the shells is where most of the wizard inputs take place.

Patrick J. O'Leary, Jr.'s picture
Joined: 2011-09-30
Reputation: 200

I selected the "compatibility" option in the eQuest properties and have not repeated any of the previous problems.
Seems to be the fix we were looking for.

Thanks Pasha!

Matthew Walker

Walker, Matthew's picture
Joined: 2011-09-30
Reputation: 0