Duct Insulation

3 posts / 0 new
Last post

Good morning, all,

I'm encountering a run-time error trying to model duct heat loss. Normally when eQUEST has a run-time error I can find the cause of the error by searching for "error" in the .BDL file, but not in this case. I am entering 2F for DUCT-DT to simulate the temperature rise of the supply air through the duct. I also tried raising the Zone Entering Min Supply Temp, but the error still occurred. Any suggestions?

The attached files are from version 3-65.

Thanks,
Keith Swartz, PE, BEMP, LEED AP
Senior Energy Engineer | Energy Center of Wisconsin | Madison.Chicago.Minneapolis
608.210.7123 | www.ecw.org

Keith Swartz's picture
Offline
Joined: 2011-09-30
Reputation: 0

1. Can you define a "Duct Zone" for the heat to be lost into?

2. These errors are shown in the *.sim file.

a. There is also an error about one specific system's temperatures.

b. The temperature issue might be the opposite depending on heating or cooling - if the duct's cooling supply air is too warm, the temperature difference wouldn't be enough to cause 2F temperature rise. The 2F temperature rise might resolve if the supply air was colder? Or reverse if this was for heating, in which case the higher supply air temperature should help.

David

David S. Eldridge, Jr., P.E., LEED AP BD+C, BEMP, BEAP, HBDP
Grumman/Butkus Associates

David Eldridge's picture
Offline
Joined: 2012-05-08
Reputation: 1

Thanks, Rohini. That?s what I needed.

Keith Swartz, PE, BEMP, LEED AP
Senior Energy Engineer | Energy Center of Wisconsin | Madison.Chicago.Minneapolis
608.210.7123 | www.ecw.org

Keith Swartz's picture
Offline
Joined: 2011-09-30
Reputation: 0