drawing opening error

5 posts / 0 new
Last post

Hello

I have just created a project which gets the following errors each time
I open it relating to the CAD files used to draw the floor plan:

I have tried re-saving the drawings as LT 2010 version, going into the
.inp to erase the link to this file, and nothing seems to work. The
model has been built and I no longer need to reference the drawing -
does anyone know how to break this link?

Thanks,

Kristin Gustafson BEMP, LEED(r) AP BD+C

Kristin Gustafson's picture
Joined: 2011-09-30
Reputation: 0

You can go into the .PD2 file and delete the references yourself. Should
be a simple task once you locate the line that references the drawing file.

Rob H

rdh4176's picture
Offline
Joined: 2011-02-14
Reputation: 0

I could not find a file I had a CADD reference in to verify, but isn't
the link in the .pdl or .pd2 files rather than the .inp?

Byron Burns

Byron Burns's picture
Offline
Joined: 2012-07-18
Reputation: 0

Try moving the referenced drawing to another directory. When launching the
project eQuest will display a message that the drawing cannot be found and you
have an option to skip or delete the reference. If you delete the reference,
eQuest will not repeat the message when you re-launch the project.

Paul Diglio, CEM, CBCP

Paul Diglio's picture
Offline
Joined: 2011-09-30
Reputation: 400

Thanks Paul ? that worked and I feel silly for not thinking of that.

Kristin Gustafson BEMP, LEED? AP BD+C

Kristin Gustafson's picture
Joined: 2011-09-30
Reputation: 0