troubleshooting error message

9 posts / 0 new
Last post

When I open up a file in eQuest and click on the Building Creation Wizard, I
get the following error message:

Required file not found: [files] RulesetFile -> C:\Users\Public\Documents\eQuest 3-63 Data\Wizard\Rules.bin

I checked, and the file is there. I completely uninstalled eQuest and the
error message still pops up.

I am running Windows 7. Are there any known errors for users of Windows 7?

Does anybody have any ideas about how to fix the problem?

Thank you,

Yehuda Israel

Yehuda Israel's picture
Offline
Joined: 2011-09-30
Reputation: 0

I've been using eQuest on Windows 7 with no problems.

I asked Scott Criswell about the compatibility and this is his answer
---

There were some issues w/ earlier versions of eQUEST on a small number
of XP & Vista systems, most common (but still fairly rare) in the 64-bit
Vista release. But as far as I know, those issues have been resolved in
the latest v3.63b release currently posted on doe2.com.

- Scott

Caleb B.

mr_bulow's picture
Offline
Joined: 2010-10-07
Reputation: 1

Make sure you do a single person install, and run it in compatibility
mode for XP. It works fine for me on Win 7.
Bruce

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

Bruce,

I'm just setting up a new Windows 7 computer. How do I verify if it is or
is not running in compatibility mode for XP? Thanks in advance for your
assistance.

Pasha

Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 400

Bruce

Why should it matter that that it's for a single person installation and not
public?

Thank you.

Yehuda

Yehuda Israel's picture
Offline
Joined: 2011-09-30
Reputation: 0

Right click the Equest icon on your desktop, select properties, the
third tab is compatibility, check the run this ... box and click the
drop down and select XP. I have run it in SP2 or SP3, both seem fine.
I ignore all the other settings on the page.
Bruce

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

The public installation will have to be set up with a password for
access. It can be done, just more complicated.
Bruce

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

An HTML attachment was scrubbed...
URL:

Scott Criswell's picture
Offline
Joined: 2011-09-30
Reputation: 0

Sorry this message bounced so I will try again.
Right click the Equest icon on your desktop, select properties, the
third tab is compatibility, check the run this ... box and click the
drop down and select XP. I have run it in SP2 or SP3, both seem fine.
I ignore all the other settings on the page.
Bruce

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0