Simulation Error - Abnormal simulation results detected

5 posts / 0 new
Last post

Hi eQuest-users,

I've lurked here for a while learning from many of you, and am hoping this group's collective experience can help get me out of this pickle.

First off, I'm modeling in eQuest 3.65 7175 - DOE 2.3.

The error I'm getting reads as such from the output report:

***ERROR***********************************************************************
Abnormal simulation results detected. Please
send this input and weather file to program developers.
MsgBomb call argument: 2010 12-7 1/ 1/ 2 HDD

***ERROR***********************************************************************
Abnormal simulation results detected. Please
send this input and weather file to program developers.
MsgBomb call argument: 2010 12-7 1/ 1/ 2 Hol

I believe it has something to do with the heating design day, or the fan schedule, but everything I've tried as far as troubleshooting hasn't gotten my any further to being able to simulate the model.

This same error was once discussed here before, but this modeler's solution doesn't work the same on my model. http://lists.onebuilding.org/pipermail/equest-users-onebuilding.org/2019-May/005994.html This modeler suggests changing the fan schedule from ON/OFF/FLAG to ON/OFF which alone does not solve my sim error.

Attached is a zipped folder with the .inp, .pd2, .bdl, and tmy3 file.

Thank you, and god bless!
_______________________________________________
Ethan Seaman
Sustainable Design Analyst
SMMA
1000 Massachusetts Avenue, Cambridge, MA 02138
t: 617.520.9288
eseaman at smma.com
LinkedIn | Twitter | Instagram
www.smma.com

eseaman413's picture
Offline
Joined: 2019-05-07
Reputation: 0

This happened to me too just today. The only way I got out of it was to recreate the PVAV system from scratch, assign all the zones to the new system and then delete the PVAV that I was adjusting when the error suddenly appeared. No idea what happened.

Kathryn Kerns's picture
Offline
Joined: 2011-09-30
Reputation: 0

Kathryn,

Any chance you saved the before and after *.inp files? Would be interesting to diff them and see what actually changed.

Lee Shaver
Project Manager
he/him/his

608.210.7145
lshaver at slipstreaminc.org
[A picture containing drawing Description automatically generated]

Lee Shaver's picture
Offline
Joined: 2019-05-02
Reputation: 0

Lee,

Great idea - thank you!

Kathryn,

If possible, could you 'save as' the current model, and restore your former model to a previous save as date from when you got the error? It'd then be possible to look at both before and after .inp files side-by-side. If not I understand.

All,

The HVAC system I'm using is an active chilled beam system (work-around) detailed here (MA PA Guidelines 2017 doc):

https://www.masssave.com/-/media/Files/PDFs/Business/MA-PA-Simulation-Guidelines-v22.pdf?la=en&hash=C8AE342C6E058B301659FABE59A098C0C0F43CF8

In my case MassSave is the reviewer, so we have to use their system work-around.

I have a feeling that this error may come down to the heating and cooling design days, perhaps more specifically the weekend HDD/CDDs introduced in DOE 2.3. I've only been able to find one resource that outlines design days in eQuest (Doug Maddox's video/slides).

_______________________________________________
Ethan Seaman
Sustainable Design Analyst
SMMA
t: 617.520.9288
www.smma.com

eseaman413's picture
Offline
Joined: 2019-05-07
Reputation: 0

So sorry. Under a deadline, didn't save the abnormal file. If it happens again, which I hope not, I will try to remember to save.

Kathryn Kerns's picture
Offline
Joined: 2011-09-30
Reputation: 0