LEED Compliance Error

4 posts / 0 new
Last post

Bldg Sim's,

Any more troubleshooting tips with regards to the following LEED Compliance
error, "assign zone to baseline floor system." I still can't get the
compliance tool to generate a baseline for me.

I don't have any plenums, I started this model in v3.64 and I've exceeded my
time and patience for this project at the moment.

Is there an error code manual (not the tutorial) that states what these
cryptic messages are actually referring to? I missed that memo.

Anthony Hardman, PE

LEED AP BD&C

Anthony Hardman, PE

ahardman's picture
Offline
Joined: 2011-09-30
Reputation: 0

Hi Anthony,

attach your .pd2 & .inp file to an email and some of us can look at it and
see if we have any ideas...

Pasha

Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 400

Kudos to Mr. Geers.

You have to change all your unconditioned zones to conditioned, run the
compliance tool and then change the zones back after the base model has been
generated.

Anthony Hardman, PE

Anthony Hardman, PE

ahardman's picture
Offline
Joined: 2011-09-30
Reputation: 0

Dear All,

I have had the same error message again and again… It seems
that creating plenums and generating a baseline building is incompatible in
eQuest…

When I take out the plenums, the baseline building is
generated just fine. As soon as I put them back on, I have the compliance error
again. I have tried everything among the different combinations between:

 ZONE-TYPE

  • Conditioned
  • Unconditioned
  • Plenum

 And

 90.1 CONDITIONING

  • Not Included
  • Conditioned Directly or Indirectly
  • Conditioned RA Plenum or Ceiling
  • Unconditioned, Enclosed

I have followed advice which was given on the previous post saying that one should change all plenum spaces to conditioned spaces, generate
the baseline building and return them to unconditioned afterwards. Even though
I input my plenum space as conditioned, eQuest still sends me the same error
message.

 Dealing with a complex building structure, I would rather
not delete my plenum spaces to re-implement them after the baseline building
has been generated as this would mean having to input manually all the window
properties and location again (customized in the Detailed Wizard).

 Has anyone found a solution to this problem (other than
deleting the plenum)? Does eQuest automatically assign plenum properties to
previously plenum spaces that have been modified by the user?

 I would greatly appreciate your help on this matter.

Best regards,

Armelle

B.Eng./M.Eng.
LEED / Environmentally Sustainable Design Project Coordinator

Armelle's picture
Offline
Joined: 2012-08-23
Reputation: 0