Fuid-cooler has zero design flow

3 posts / 0 new
Last post

I am trying to attach a heat-rejection fluid-cooler to a WLHP
circulation-loop but my simulation keeps crashing out at 18% and I get
an error:

Loop: FC Water Loop CL 1 has zero design flow. Check input for
consistency, or specify design loads. Does anyone know what I might be
doing wrong?

Thank you!

I set the following properties:

"FC Loop Pump 1 CL" = PUMP

..

"CL Grnd Loop 1" = CIRCULATION-LOOP

TYPE = LAKE/WELL

LOOP-DESIGN-DT = 10

MIN-RESET-T = 65

..

"FC Water Loop CL 1" = CIRCULATION-LOOP

TYPE = WLHP

SUBTYPE = SECONDARY

PRIMARY-LOOP = "CL Grnd Loop 1"

LOOP-OPERATION = STANDBY

DESIGN-HEAT-T = 70

DESIGN-COOL-T = 85

COOL-SETPT-CTRL = FIXED

LOOP-PUMP = "FC Loop Pump 1 CL"

..

SET-DEFAULT FOR HEAT-REJECTION

TYPE = FLUID-COOLER

CAPACITY = 1.2863e+006

NUMBER-OF-CELLS = 1

CAPACITY-CTRL = VARIABLE-SPEED-FAN

COIL-LOSS = 252900

DESIGN-APPROACH = 7

DESIGN-WETBULB = 78

CW-STATIC-HEAD = 0

CW-FLOW-CTRL = VARIABLE-FLOW

SPRAY-KW/CELL = 2.2371

..

"WLHP Fluid Cooler 1" = HEAT-REJECTION

TYPE = FLUID-COOLER

CW-LOOP = "FC Water Loop CL 1"

..

Jessica K. Miller, EIT, LEED(r) AP

Miller, Jessica's picture
Offline
Joined: 2011-09-30
Reputation: 0

You might not be able to link these items together (restriction of DOE-2),
you should look in the DOE-2 manuals (Volume 2) under heat rejection
equipment and see if this equipment piece will connect to a WLHP...sometime
there are little details that DOE-2 won't let happen exactly as you want it.

Hope this helps you a little.

Pasha

Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 200

Thanks for responding Pasha. Yes-unfortunately it is a limitation of
eQUEST as mentioned in the manuals. I have a few other options I am
going to try but am doing a bit more reading up to see what makes sense.

Miller, Jessica's picture
Offline
Joined: 2011-09-30
Reputation: 0