Radiant Floors

3 posts / 0 new
Last post

Has anyone else out there had issues with Trace not accurately modeling Radiant floors?  The last two attempts at modeling radiant floors have resulted in spaces that are overheating and thus bringing on cooling in the middle of the winter (minimal internal loads, climate zone 6A - there shouldn't be any or much cooling).  My schedules don't overlap.  Most spaces are seeing there maximum temperature in January resulting in a significant amount of energy consumed in January (More than is consumed in July!).  Even setting my cooling setpoint to 85 (with a drift of 87) and my heating setpoint to 72 (with a drift of 70) results in a space temperature of 85 in the spaces.  I've discussed with Trace some and haven't gotten an answer - all I've got so far is just try this - try that - but nothing seems to work.

Pearlyp's picture
Offline
Joined: 2012-08-09
Reputation: 2

Sorry for the delay in answers. I missed this question, and I noticed it since we are re-organizing this forum.

How are you setting up you radiant floors? With the default system? It shouldn't trigger cooling in heating mode.

Bob's picture
Bob
Offline
eQUEST UserLEED AP BD+CTRACE 700 User
Joined: 2010-06-30
Reputation: 275

Bob - thanks for responding - like you said it's been a while so I'm going off memory a little here - but I think I had it set up as a VRF system with Radiant heat as auxiliary heating - activated after primary system.  Been a while though and haven't tried modeling a radiant system for a while.

Pearlyp's picture
Offline
Joined: 2012-08-09
Reputation: 2