Issue with drawings zones in wizard

17 posts / 0 new
Last post

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

If you are still using Equest 3.64 it has a limit on size and this may be your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your model.

Hope this helps

-David

David C. Fishel, PE
Senior Energy Analyst

RLF | architecture engineering interiors
4750 New Broad Street, Orlando, FL 32814
p 407.730-8600 | f 407.730-3603| www.rlfarchitects.com

P Please consider the environment before printing this e-mail

David C. Fishel's picture
Offline
Joined: 2011-09-30
Reputation: 0

I just opened this same project in v3.65 and all of the zones are showing
up. Thanks for the advice.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* David C. Fishel [mailto:David_Fishel at rlfae.com]
*Sent:* Tuesday, May 06, 2014 9:01 AM
*To:* Michael Campbell; equest-users at lists.onebuilding.org
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

If you are still using Equest 3.64 it has a limit on size and this may be
your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your
model.

Hope this helps

*-David*

*David C. Fishel, PE*

*Senior Energy Analyst*

*RLF |* architecture engineering interiors

4750 New Broad Street, Orlando, FL 32814

p 407.730-8600 | f 407.730-3603| www.rlfarchitects.com

*P* *Please consider the environment before printing this e-mail*

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 8:54 AM
*To:* equest-users at lists.onebuilding.org
*Subject:* [Equest-users] Issue with drawings zones in wizard

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

I have come across similar issues when a zone accidentally had two vertices with the same point. Sometimes it helps to run the simulation, then open the BDL file and search for ?Error?, or ?Warning?.

Jeremy

Jeremy McClanathan, P.E., BEMP, HFDP, LEED AP
Mechanical Engineer

[cid:image003.jpg at 01CF690D.C1217380]
19203 36th Avenue W, Suite 200
Lynnwood, WA 98036

T: 425.672.1071
D: 425.712.2198

Jeremy McClanathan's picture
Joined: 2011-09-30
Reputation: 200

Thank you for the advice. I was able to fix that issue. However, now
another issue has come up. I?ve created two shells in the wizard ? one for
the first floor and one for the second floor. I have defined the 2nd florr
to be ?immediately above? the 1st floor. However, when I move to the
detailed mode, the 2nd floor appears to be on the same plane as the
1stfloor. It appears like it does not recognize that there is a
second floor
and the zoning is distorted. No matter what I try, I cannot seem to get
the 2nd floor shell to move. Any advice?

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Jeremy McClanathan [mailto:jmcclanathan at CDiengineers.com]
*Sent:* Tuesday, May 06, 2014 12:30 PM
*To:* 'David C. Fishel'; 'Michael Campbell'; '
equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I have come across similar issues when a zone accidentally had two vertices
with the same point. Sometimes it helps to run the simulation, then open
the BDL file and search for ?Error?, or ?Warning?.

Jeremy

Jeremy McClanathan, P.E., BEMP, HFDP, LEED AP
Mechanical Engineer

*[image: cid:image003.jpg at 01CF6558.45E310B0] *19203 36th Avenue W, Suite 200
Lynnwood, WA 98036

T: 425.672.1071
D: 425.712.2198

*From:* David C. Fishel [mailto:David_Fishel at rlfae.com]

*Sent:* Tuesday, May 06, 2014 6:01 AM
*To:* Michael Campbell; equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

If you are still using Equest 3.64 it has a limit on size and this may be
your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your
model.

Hope this helps

*-David*

*David C. Fishel, PE*

*Senior Energy Analyst*

*RLF |* architecture engineering interiors

4750 New Broad Street, Orlando, FL 32814

p 407.730-8600 | f 407.730-3603| www.rlfarchitects.com

*P* *Please consider the environment before printing this e-mail*

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 8:54 AM
*To:* equest-users at lists.onebuilding.org
*Subject:* [Equest-users] Issue with drawings zones in wizard

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

This email message, including any attachments, is for the sole use of the
intended recipient and may contain confidential, proprietary, and/or
privileged information, as well as content subject to copyright and other
intellectual laws. If you are not the intended recipient, you may not
disclose, use, copy, or distribute the email message or its attachments.
If you believe you have received this email message in error, please
contact the sender by reply email, immediately delete this email and
destroy copies.

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

I have fiddled with such difficulties. Try restating the Z component within the Building coordinat system (absolute Z).
?
For some reason, the "immediately above" doesnt always work for me. But redefining the Z component does.
?
John R. Aulbach, PE

John Aulbach's picture
Offline
Joined: 2011-09-30
Reputation: 1

Thanks for the advice, I will try that.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* John Aulbach [mailto:jra_sac at yahoo.com]
*Sent:* Tuesday, May 06, 2014 2:11 PM
*To:* Michael Campbell; Jeremy McClanathan; David C. Fishel;
equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

I have fiddled with such difficulties. Try restating the Z component within
the Building coordinat system (absolute Z).

For some reason, the "immediately above" doesnt always work for me. But
redefining the Z component does.

John R. Aulbach, PE

*From:* Michael Campbell
*To:* Jeremy McClanathan ; David C. Fishel <
David_Fishel at rlfae.com>; equest-users at lists.onebuilding.org
*Sent:* Tuesday, May 6, 2014 9:52 AM
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

Thank you for the advice. I was able to fix that issue. However, now
another issue has come up. I?ve created two shells in the wizard ? one for
the first floor and one for the second floor. I have defined the 2nd florr
to be ?immediately above? the 1st floor. However, when I move to the
detailed mode, the 2nd floor appears to be on the same plane as the
1stfloor. It appears like it does not recognize that there is a
second floor
and the zoning is distorted. No matter what I try, I cannot seem to get
the 2nd floor shell to move. Any advice?

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Jeremy McClanathan [mailto:jmcclanathan at CDiengineers.com]
*Sent:* Tuesday, May 06, 2014 12:30 PM
*To:* 'David C. Fishel'; 'Michael Campbell'; '
equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I have come across similar issues when a zone accidentally had two vertices
with the same point. Sometimes it helps to run the simulation, then open
the BDL file and search for ?Error?, or ?Warning?.

Jeremy

Jeremy McClanathan, P.E., BEMP, HFDP, LEED AP
Mechanical Engineer

*[image: cid:image003.jpg at 01CF6558.45E310B0] *19203 36th Avenue W, Suite 200
Lynnwood, WA 98036

T: 425.672.1071
D: 425.712.2198

*From:* David C. Fishel [mailto:David_Fishel at rlfae.com]

*Sent:* Tuesday, May 06, 2014 6:01 AM
*To:* Michael Campbell; equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

If you are still using Equest 3.64 it has a limit on size and this may be
your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your
model.

Hope this helps

*-David*

*David C. Fishel, PE*

*Senior Energy Analyst*

*RLF |* architecture engineering interiors

4750 New Broad Street, Orlando, FL 32814

p 407.730-8600 | f 407.730-3603| http://www.rlfarchitects.com/

*P* *Please consider the environment before printing this e-mail*

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 8:54 AM
*To:* equest-users at lists.onebuilding.org
*Subject:* [Equest-users] Issue with drawings zones in wizard

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

This email message, including any attachments, is for the sole use of the
intended recipient and may contain confidential, proprietary, and/or
privileged information, as well as content subject to copyright and other
intellectual laws. If you are not the intended recipient, you may not
disclose, use, copy, or distribute the email message or its attachments.
If you believe you have received this email message in error, please
contact the sender by reply email, immediately delete this email and
destroy copies.

_______________________________________________
Equest-users mailing list
http://lists.onebuilding.org/listinfo.cgi/equest-users-onebuilding.org
To unsubscribe from this mailing list send a blank message to
EQUEST-USERS-UNSUBSCRIBE at ONEBUILDING.ORG

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

I typically find that using ?via coordinates? rather than directly above works a lot better for me when lining up my shells. Maybe this will work for you!

Samantha M

Samantha MacHardy's picture
Joined: 2012-06-07
Reputation: 0

I tried this method, but it looks like the only way I can get it to work
properly is by manually creating separate floors in the .INP file.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Samantha MacHardy [mailto:SMacHardy at pemi.com]
*Sent:* Tuesday, May 06, 2014 2:46 PM
*To:* 'Michael Campbell'; 'John Aulbach'; 'Jeremy McClanathan'; 'David C.
Fishel'; 'equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I typically find that using ?via coordinates? rather than directly above
works a lot better for me when lining up my shells. Maybe this will work
for you!

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 2:12 PM
*To:* John Aulbach; Jeremy McClanathan; David C. Fishel;
equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

Thanks for the advice, I will try that.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* John Aulbach [mailto:jra_sac at yahoo.com]
*Sent:* Tuesday, May 06, 2014 2:11 PM
*To:* Michael Campbell; Jeremy McClanathan; David C. Fishel;
equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

I have fiddled with such difficulties. Try restating the Z component within
the Building coordinat system (absolute Z).

For some reason, the "immediately above" doesnt always work for me. But
redefining the Z component does.

John R. Aulbach, PE

*From:* Michael Campbell
*To:* Jeremy McClanathan ; David C. Fishel <
David_Fishel at rlfae.com>; equest-users at lists.onebuilding.org
*Sent:* Tuesday, May 6, 2014 9:52 AM
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

Thank you for the advice. I was able to fix that issue. However, now
another issue has come up. I?ve created two shells in the wizard ? one for
the first floor and one for the second floor. I have defined the 2nd florr
to be ?immediately above? the 1st floor. However, when I move to the
detailed mode, the 2nd floor appears to be on the same plane as the
1stfloor. It appears like it does not recognize that there is a
second floor
and the zoning is distorted. No matter what I try, I cannot seem to get
the 2nd floor shell to move. Any advice?

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Jeremy McClanathan [mailto:jmcclanathan at CDiengineers.com]
*Sent:* Tuesday, May 06, 2014 12:30 PM
*To:* 'David C. Fishel'; 'Michael Campbell'; '
equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I have come across similar issues when a zone accidentally had two vertices
with the same point. Sometimes it helps to run the simulation, then open
the BDL file and search for ?Error?, or ?Warning?.

Jeremy

Jeremy McClanathan, P.E., BEMP, HFDP, LEED AP
Mechanical Engineer

*[image: cid:image003.jpg at 01CF6558.45E310B0] *19203 36th Avenue W, Suite 200
Lynnwood, WA 98036

T: 425.672.1071
D: 425.712.2198

*From:* David C. Fishel [mailto:David_Fishel at rlfae.com]

*Sent:* Tuesday, May 06, 2014 6:01 AM
*To:* Michael Campbell; equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

If you are still using Equest 3.64 it has a limit on size and this may be
your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your
model.

Hope this helps

*-David*

*David C. Fishel, PE*

*Senior Energy Analyst*

*RLF |* architecture engineering interiors

4750 New Broad Street, Orlando, FL 32814

p 407.730-8600 | f 407.730-3603| http://www.rlfarchitects.com/

*P* *Please consider the environment before printing this e-mail*

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 8:54 AM
*To:* equest-users at lists.onebuilding.org
*Subject:* [Equest-users] Issue with drawings zones in wizard

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

This email message, including any attachments, is for the sole use of the
intended recipient and may contain confidential, proprietary, and/or
privileged information, as well as content subject to copyright and other
intellectual laws. If you are not the intended recipient, you may not
disclose, use, copy, or distribute the email message or its attachments.
If you believe you have received this email message in error, please
contact the sender by reply email, immediately delete this email and
destroy copies.

_______________________________________________
Equest-users mailing list
http://lists.onebuilding.org/listinfo.cgi/equest-users-onebuilding.org
To unsubscribe from this mailing list send a blank message to
EQUEST-USERS-UNSUBSCRIBE at ONEBUILDING.ORG

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

michael
can we take a crack at your file?

john

----------
Sent from AT&T's Wireless network using Yahoo! Mail

------Original Message------
From: Michael Campbell
To: "Samantha MacHardy" ,"John Aulbach" ,"Jeremy McClanathan" ,"David C. Fishel" ,
Date: Tuesday, May 6, 2014 2:58:20 PM GMT-0400
Subject: RE: [Equest-users] Issue with drawings zones in wizard

I tried this method, but it looks like the only way I can get it to work
properly is by manually creating separate floors in the .INP file.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Samantha MacHardy [mailto:SMacHardy at pemi.com]
*Sent:* Tuesday, May 06, 2014 2:46 PM
*To:* 'Michael Campbell'; 'John Aulbach'; 'Jeremy McClanathan'; 'David C.
Fishel'; 'equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I typically find that using ?via coordinates? rather than directly above
works a lot better for me when lining up my shells. Maybe this will work
for you!

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 2:12 PM
*To:* John Aulbach; Jeremy McClanathan; David C. Fishel;
equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

Thanks for the advice, I will try that.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* John Aulbach [mailto:jra_sac at yahoo.com]
*Sent:* Tuesday, May 06, 2014 2:11 PM
*To:* Michael Campbell; Jeremy McClanathan; David C. Fishel;
equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

I have fiddled with such difficulties. Try restating the Z component within
the Building coordinat system (absolute Z).

For some reason, the "immediately above" doesnt always work for me. But
redefining the Z component does.

John R. Aulbach, PE

*From:* Michael Campbell
*To:* Jeremy McClanathan ; David C. Fishel <
David_Fishel at rlfae.com>; equest-users at lists.onebuilding.org
*Sent:* Tuesday, May 6, 2014 9:52 AM
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

Thank you for the advice. I was able to fix that issue. However, now
another issue has come up. I?ve created two shells in the wizard ? one for
the first floor and one for the second floor. I have defined the 2nd florr
to be ?immediately above? the 1st floor. However, when I move to the
detailed mode, the 2nd floor appears to be on the same plane as the
1stfloor. It appears like it does not recognize that there is a
second floor
and the zoning is distorted. No matter what I try, I cannot seem to get
the 2nd floor shell to move. Any advice?

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

*From:* Jeremy McClanathan [mailto:jmcclanathan at CDiengineers.com]
*Sent:* Tuesday, May 06, 2014 12:30 PM
*To:* 'David C. Fishel'; 'Michael Campbell'; '
equest-users at lists.onebuilding.org'
*Subject:* RE: [Equest-users] Issue with drawings zones in wizard

I have come across similar issues when a zone accidentally had two vertices
with the same point. Sometimes it helps to run the simulation, then open
the BDL file and search for ?Error?, or ?Warning?.

Jeremy

Jeremy McClanathan, P.E., BEMP, HFDP, LEED AP
Mechanical Engineer

*[image: cid:image003.jpg at 01CF6558.45E310B0] *19203 36th Avenue W, Suite 200
Lynnwood, WA 98036

T: 425.672.1071
D: 425.712.2198

*From:* David C. Fishel [mailto:David_Fishel at rlfae.com]

*Sent:* Tuesday, May 06, 2014 6:01 AM
*To:* Michael Campbell; equest-users at lists.onebuilding.org
*Subject:* Re: [Equest-users] Issue with drawings zones in wizard

If you are still using Equest 3.64 it has a limit on size and this may be
your problem. The limits were expanded in the latest version 3.65.

You can combine similar zones without a loss of accuracy and simplify your
model.

Hope this helps

*-David*

*David C. Fishel, PE*

*Senior Energy Analyst*

*RLF |* architecture engineering interiors

4750 New Broad Street, Orlando, FL 32814

p 407.730-8600 | f 407.730-3603| http://www.rlfarchitects.com/

*P* *Please consider the environment before printing this e-mail*

*From:* equest-users-bounces at lists.onebuilding.org [
mailto:equest-users-bounces at lists.onebuilding.org]
*On Behalf Of *Michael Campbell
*Sent:* Tuesday, May 06, 2014 8:54 AM
*To:* equest-users at lists.onebuilding.org
*Subject:* [Equest-users] Issue with drawings zones in wizard

So I have a new project in which I have completed drawing the first floor
outline and zones. See below image showing the completed floor plan.

However, when I go to the detailed mode, many of these zones are not
defined. It looks like they just do not exist. See below image.

Has anyone encountered this issue before? I?ve tried re-drawing the zones
and nothing seems to be working.

*Mike Campbell, E.I.T., LEED AP O+M*
*Sustainability Specialist*
*Sustainable Solutions Corporation*
Office: 610-569-1047

Mobile: 609-923-1743
http://www.sustainablesolutionscorporation.com/
*Sustainable Solutions Corporation is WBENC and BCorp Certified.*

*This email message and any attachments are for the sole use of the
intended recipient(s) and may contain confidential and privileged
information. Any unauthorized review, use, disclosure or distribution is
prohibited. If you are not the intended recipient, please contact the
sender by reply email and destroy all copies of the original message and
any attachments.*

This email message, including any attachments, is for the sole use of the
intended recipient and may contain confidential, proprietary, and/or
privileged information, as well as content subject to copyright and other
intellectual laws. If you are not the intended recipient, you may not
disclose, use, copy, or distribute the email message or its attachments.
If you believe you have received this email message in error, please
contact the sender by reply email, immediately delete this email and
destroy copies.

_______________________________________________
Equest-users mailing list
http://lists.onebuilding.org/listinfo.cgi/equest-users-onebuilding.org
To unsubscribe from this mailing list send a blank message to
EQUEST-USERS-UNSUBSCRIBE at ONEBUILDING.ORG

John Aulbach's picture
Offline
Joined: 2011-09-30
Reputation: 1

I think you should check the accurately Z coordinate for the second floor , there are differences between the underground and above ground shells ?

kevin
???: Michael Campbell [mailto:mike at sustainablesolutionscorporation.com]
????: 2014?5?7? 2:58
???: Samantha MacHardy; John Aulbach; Jeremy McClanathan; David C. Fishel; equest-users at lists.onebuilding.org
??: Re: [Equest-users] Issue with drawings zones in wizard

I tried this method, but it looks like the only way I can get it to work properly is by manually creating separate floors in the .INP file.

Mike Campbell, E.I.T., LEED AP O+M
Sustainability Specialist
Sustainable Solutions Corporation
Office: 610-569-1047
Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
Sustainable Solutions Corporation is WBENC and BCorp Certified.

This email message and any attachments are for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message and any attachments.

Tan, Kevin Zong-Neng's picture
Joined: 2014-03-15
Reputation: 0

Sure, here are the files. This is without making any changes to the .inp
file. Let me know what you come up with!

Mike Campbell, E.I.T., LEED AP O+M
Sustainability Specialist
Sustainable Solutions Corporation
Office: 610-569-1047
Mobile: 609-923-1743
www.SustainableSolutionsCorporation.com
Sustainable Solutions Corporation is WBENC and BCorp Certified.

This email message and any attachments are for the sole use of the intended
recipient(s) and may contain confidential and privileged information. Any
unauthorized review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply email and
destroy all copies of the original message and any attachments.

MikeSSC's picture
Offline
Joined: 2012-04-23
Reputation: 1

Hi guys
I'm modelling a steam absorption chiller, but seems not easy. I've set the chiller as below. I set heating source as Hot water loop, because seems steam is not available for absorption chiller.

I set steam meter for steam source,

but error appears after running the model saying absorption chiller must have a pump for absorption steam loop as below.

please, could anyone give some guide on this problem for me?

thanks

Aaron

565520032's picture
Offline
Joined: 2014-05-23
Reputation: 0

Aaron:
?
Size the pump for the btus the chiller will require in hot water load, then set the pump kW to Zero. Pump will still work ,just not use any energy. You will need a steam boiler connected to the chiller, with probably a 100% efficiency. In that way, you are essentially firing the chiller with steam.
?
John R. Aulbach, PE

John Aulbach's picture
Offline
Joined: 2011-09-30
Reputation: 1

Hi John
Thanks for you swift and useful help.
One more question, steam meter is not neccessary to add to the steam loop, is it?
Thank you

Aaron Zhou

------------------ Original ------------------

565520032's picture
Offline
Joined: 2014-05-23
Reputation: 0

A steam meter would represent a district heating system where in your
building you do not have boilers, just incoming steam (or hot water) from
another source. It essentially replaces a boiler without the part load
curve or input fuel. If you have boilers in your building and no district
heating then the steam meter is unnecessary.

bfountain's picture
Offline
Joined: 2011-09-30
Reputation: 201

It depends on what you are trying to do. If you want to attach to a local boiler then you don't need the steam meter.

Your original approach should work too - you just need to add a pump to the hot water loop. The steam meter is a surrogate for a boiler.

Vikram Sami
BEMP, LEED BD+C
Associate Partner

ZGF ARCHITECTS LLP
T 206.521.3509 E vikram.sami at zgf.com
925 Fourth Avenue, Suite 2400
Seattle, WA 98104

vsami's picture
Offline
Joined: 2013-05-31
Reputation: 1