Custom Building Zoning

6 posts / 0 new
Last post

Hi,

I am facing errors when trying to simulate the energy model
A CAD file is imported
When trying to review the vertices ... I find many vertices are not
aligned with each other
trying to tune a vertice, say for x coordinate 15.94 to 15.96 to match the
previous vertice ... the vertice shift to totally different location
I only make snapping on the CAD file to custom the zones ...
Not sure where the problem is exactly coming from ..

the other issue is about the CAD Drawing Properties AND the Polygon View
Properties
I can't find much details about how to use or adjust in the eQuest
reference

This became as persistence problem when importing a CAD File ... which
hider my efforts to perform simulation
[image: Inline image 1]

?[image: Inline image 4]

[image: Inline image 2] [image: Inline image 3]

R
egards,

Faisal Sharif

Faisal Sharif

fisharif's picture
Offline
Joined: 2015-05-04
Reputation: 0

An HTML attachment was scrubbed...
URL:

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

An HTML attachment was scrubbed...
URL:

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

An HTML attachment was scrubbed...
URL:

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0

Nick from the past had a few things figured out and I wouldn?t chastise him too much :-). Nick in the present would add a couple bullets:

1. When first tracing a footprint, snap only to CAD
2. When tracing zones, I set both CAD and Polygon snaps to have priority (leaving Grid to ?no snap?). I tend to prioritize Polygon (1st) over CAD (2nd) to help ensure I lock to and match with previously defined vertices for the footprint and/or other zones. Will swap those around or toggle off Polygon snapping where vertices are tight and it makes snapping to CAD difficult however.
3. Snap ranges sometimes need tweaking when they aren?t tight enough. I usually leave alone until I have trouble making a snap happen, then I?ll play with those settings. Bigger = more time efficient and less chance for human error in missing an intended snap. Smaller = better accuracy potential but more chance to miss a snap you meant to do.
4. The only other inputs of interest in the ?Polygon View Properties? dialog are around the grid options, which you want to turn off entirely (as you?ve shown) if you are pulling in CAD for referencing. Grids are helpful when you need to develop a simple box model and want to save some time from developing/tracing plans in CAD.

I suspect your original situation, where it seemed your CAD snaps were not aligning with the visual endpoint of a line, might be due to overlapping polygon/line endpoints. If you were to re-open the CAD file and look closely I think you might find more than one ?endpoint? around that corner you were focusing in on. I think that?s what Bruce is referencing with ?orphans.? Another possibility is that you have a stray CAD layer imported and active ? you can check and edit the layers turned ?on? in the eQuest tracing view with one of the icons in the toolbar.

I haven?t had troubles however manually changing the numbers on the coordinates list and having those ?overridden?? that would be new behavior to my experience.

Hope this helps!

~Nick

[cid:image001.png at 01D39AAF.FA3332D0]
Nick Caton, P.E., BEMP
Senior Energy Engineer
Regional Energy Engineering Manager
Energy and Sustainability Services
Schneider Electric

D 913.564.6361
M 785.410.3317
F 913.564.6380
E nicholas.caton at schneider-electric.com

15200 Santa Fe Trail Drive
Suite 204
Lenexa, KS 66219
United States

[cid:image002.png at 01D39AAF.FA3332D0]

Nicholas.Caton at schneider-electric.com's picture
Joined: 2016-02-26
Reputation: 0

An HTML attachment was scrubbed...
URL:

Bruce Easterbrook's picture
Joined: 2011-09-30
Reputation: 0