Compliance Analysis error

3 posts / 0 new
Last post

When running the Compliance Analysis I get the following error (and a number of similar errors):
*** ERROR *** Error encountered setting data to LAYERS component '901_NRes_AGWall_Layr' imported from library: BDL Symbol not found (DBID=190000020001) evaluating rule: Fetch NRes Above-grade Wall layers

I am assuming that eQ_Lib.dat is supposed to have the 901_NRes_AGWall_Layr included. It does not.

Can anyone shed any light on this problem?

Thanks

Christopher Jones, P.Eng.
Halsall Associates
Tel: 416.644.4226 * Toll Free: 1.888.425.7255 x 527 * www.halsall.com
Vancouver * Calgary * Sudbury * Burlington * Toronto * Ottawa
Best Workplaces in Canada, Seven Consecutive Years: 2007 - 2013
___________________________
A Parsons Brinckerhoff Company

______________________________________________________________________
NOTICE: This communication and any attachments ("this message") may contain confidential information for the sole use of the intended recipient(s). Any unauthorized use, disclosure, viewing, copying, alteration, dissemination or distribution of, or reliance on this message is strictly prohibited. If you have received this message in error, or you are not an authorized recipient, please notify the sender immediately by replying to this message, delete this message and all copies from your e-mail system and destroy any printed copies.

Chris Jones

crollinjones's picture
Offline
Joined: 2013-12-12
Reputation: 0

I found a fix to the problem. I was using eQUEST_3-65_b7163_2014-03-06, by uninstalling then installing a previous version, eQUEST_3_65_b7158_2013-11-03, the problem was fixed.

Christopher Jones, P.Eng.
Tel: 416.644.4226 * Toll Free: 1.888.425.7255 x 527

Chris Jones

crollinjones's picture
Offline
Joined: 2013-12-12
Reputation: 0

Thanks Christopher I will give that a shot and see if I can get this to work.

I'm currently experimenting with the problematic building shell to see if the slab, modeled as "over unconditioned space" instead of "ground contact" will eliminate the errors when running the compliance analysis.

4 of my 5 shells are currently modeled with "over unconditioned space" floor types and I haven't had any issues with those.

I have two ideas as to why this may be happening.  The first is that it could have something to do with equest showing 4" slab with ground contact as "underground wall" type construction.

That or DBID 190000020000 is somehow missing from the database in eQuest 3.65, build 7163 (the current, latest version).

I did experiment with going back in to DD wizard and I completely modeled shell 5 over again from scratch.  I finished everything up, went back into detail edit and the floor system for shell 5 was still showing up as underground wall?? (gold flag with UND letters).

In any event, It has something to do with the floor layers when you model slab with direct ground contact.

Thanks a ton for the input!  I'm going to give it a go by going back to the previous version.

-Chris

Chris Baker2's picture
Offline
Joined: 2014-03-25
Reputation: 0