[Bldg-sim] import .dwg file into eQuest

4 posts / 0 new
Last post

Hello - I'm working on a project where I have access to a .dwg file to
import into equest to start building the model from. Since the building
(existing, single story) is very complex in shape it would save me hours and
hours to be able to import it.

I used Turbo-CAD to go into the .dwg file and remove all layers except one -
the one showing the building outline. I assumed that I could just open
equest and go to import and bring the file in but it's not working (an error
message shows up and then it stops - the message is that the U-name is too
long. However since the process stops, there may be other error messages).

I have not been able to find, anywhere, instructions on how to import a .dwg
file - I've also searched the archives and found discussions on importing
but not on how. So how do I import a .dwg file? Any help is hugely

Vicki Lynne, PE

Vicki Lynne's picture
Joined: 2011-10-01
Reputation: 0

Hi all:

I have been preparing a school in eQuest, roughly 14 shells (single
story buildings). I had built this in the Design Development Wizard ,
verified i could see the entire campus 3-D (and am still in that mode)
and actually ran a preliminary shot with results. Now I am going back
through to correct final inputs from new information.

NOW upon recompiling, I receive and error message that says "ShellWiz
has no valid ZnGrpWiz children."

Has anyone encountered this before?


John R. Aulbach, PE, CEM

Aulbach, John's picture
Joined: 2011-09-30
Reputation: 0

Vicki -

Importing from CAD drawing is one of my favourite eQUEST features --
it does save hours in take-offs and building zoning.

Where are you in eQUEST when you import?

In the DD wizard, go to the footprint screen for the shell. Select
custom footprint, hit the ... button (to edit the custom footprint).
It should prompt you whether you want to import a CAD file here --
yes! Now the trick is often setting the scale. Remember that it the
custom footprint editor, you can hit the "D" button on the toolbar and
then zoom in and out -- this toggles the zoom for the drawing only,
not your footprint or zones. So, what I do is start with a rectangle
footprint of roughly the same size as your building -- leave that as
the background when you switch to the custom background to give you a
scale to work from. Then, zoom and pan your drawing only out until it
matches the scale and lines up with your project axis.

If this is not the answer, possible issues - TurboCAD file format is
different from AutoCAD.

Hope this helps.


bfountain's picture
Joined: 2011-09-30
Reputation: 201

Thank you to everyone who sent me instructions and tips on how to import a
.dwg file into equest. Once I found out how to do it, it then became clear
(as was brought up in past discussions) that the file was created in a
recent version of a CAD program and I need to create this file in an older
version. [but the project is now on hold...]

Vicki Lynne, PE

Vicki Lynne's picture
Joined: 2011-10-01
Reputation: 0