Baseline model failure - corrupted pd2 file?

3 posts / 0 new
Last post

Oddest thing just happened to my baseline model. Using equest 3.64 on a
Windows 7 desktop. Naturally, this happens the evening before my submittal
deadline.

I was making edits in the envelope tab, getting the U-values lined up with
90.1, and tried running the model in all 4 orientations. Two orientations
went normally, and two did not - no cooling, heating or dom water gas use
was recorded, but the models ran to completion. I tried running it again in
all four orientations with no changes, and now the model, for all four
orientations, will complete the run but will not calc the cooling, heating,
or domestic hot water gas use. The fan energy consumption is also inflated,
as the fans appear to be operating 24/7.

I then tried uninstalling 3.64 and reinstalling a fresh copy, downloaded
directly from the equest website. The baseline model is still behaving in
the same fashion. I've tried running two other models, and their output
matches previous results, so it looks like a corruption of this model rather
than a problem with my computer or the equest installation.

There don't appear to be problems in the .inp file, is it possible that the
.pd2 file is corrupted?

Has anyone else had something like this happen before?

The pd2 & inp files for the baseline are attached.

Steven Savich, LEED AP

Steven Savich's picture
Offline
Joined: 2011-09-30
Reputation: 0

Steven,

Have you tried creating a fresh project/pd2 file by opening the inp file
from eQUEST Detailed Interface (File -> Open -> in lower R corner change
file type to .inp)? You will loose all the Wizard information contained
in your pd2 file, and have to redefine a weather file and file path for
project, but this would help determine if the .pd2 file is corrupted. I
can't racall if I have ever had a pd2 file become corrupt, but this
would be one way to determine if it is indeed an issue with the pd2 file.

David Reddy

David Reddy3's picture
Offline
Joined: 2011-09-30
Reputation: 0

David,

Thanks for the suggestion. I was able to generate a new .pd2, but got the
same result from running the model, so it must be something in the .inp
file.

Steven

Steven Savich's picture
Offline
Joined: 2011-09-30
Reputation: 0