Accessing WSHP/GSHP setup in DD wizard.

3 posts / 0 new
Last post

Hi all,

I'm learning to use eQUEST, and can't figure out how to enter data for WSHP
and GSHP. The WSHP Plant Equipment and GSHP Plant Equipment buttons are both
grayed out on the DD wizard Project Navigator screen.

Has anyone run into this before?

Andy McLeod

Andy Mcleod's picture
Offline
Joined: 2011-09-30
Reputation: 0

Hi Andy,

This can't be done in the wizard. You will have to switch to DDedit mode
for this higher level--complex HVAC system type.

Also, you will want to read more about the WSHP systems in the DOE2 support
documents (Volume 3-Topics...under Air-side systems.) You will also need
to understand how a geothermal system hooks up to the componenets in
eQuest. First read about the circulation loops (Volume 2) and then you will
want to read about your "chillers" which is what you will specify to
represent your heat pumps (Volume 2-chillers).

It's late so I can't go into more detail now, but if you have further
questions write back to the group or send me an email off-line and I can try
and help you more later.

Pasha

Pasha Korber-Gonzalez's picture
Joined: 2011-09-30
Reputation: 400

Andy-

I think I know what you are referring to. In order to activate those fields,
you need to set edit your system (it needs to be the topmost system in the
navigator) so that the heating is DX coils (heat pump) which will allow you
to select the heat pump source as air, GSHP, or WSHP.

Selecting GSHP or WSHP will enable the corresponding field in the navigator,
but Pasha is likely right in that you will have to go into detailed mode.
However, I think your initial question was how to get those fields enabled.

Hope that helps,

Bob Fassbender
Energy-Models.com

Bob F's picture
Offline
eQUEST UserLEED EA Credit 1 TrainingTRACE 700 User
Joined: 2010-06-30
Reputation: 18